The XMedius Cloud platform now only supports TLS 1.2

Administrator -

The previously announced change to the cryptographic protocols supported by the XMedius Cloud platform is now in effect. As a result, the platform now only supports TLS 1.2.

If you are still using TLS 1.0 in your environment, you will encounter issues when connecting to the XMedius Cloud platform.

If you need help to solve these issues, our support team will be pleased to help you.

The XMedius Cloud team

Have more questions? Submit a request

Comments

Powered by Zendesk