XMediusFAX Cloud Updated to Address OpenSSL Vulnerability

Christophe Sabattier -

We have reviewed all XMediusFAX Cloud services for impact for the issue described in CVE-2014-0160 (also known as the Heartbleed bug). While our core fax server services was not affected by the bug, our provisioning infrastructure (i.e. login.xmedius.com and portal.xmedius.com) where affected. As of 9h00 am (Eastern Time), they were both updated and are no longer vulnerable.

 

Regards,

 

The XMediusFAX Cloud team.

Have more questions? Submit a request

Comments

Powered by Zendesk